Daemon4x4 - 4x4 & Off Road Technical Board

Daemon4x4 - 4x4 & Off Road Technical Board

  • [ You are not logged in ]
  • Members online: 1
Icon - Increase font size Icon - Decrease font size Icon - Reset font size

All fields which are not marked as optional are required. They must be completed before the form can be submitted.

[ Those fields requiring attention are highlighted. ]

#112-04-2010 16:42:20

got a little problem

and need an expert to help .
i have noticed that i have a squeak from the back end of my surf,its not a metal squeak but a rubber type squeak and it only happens when i revers but i cant see anything rubbing .its not a continuous squeak but an off n on as the wheels go round think its coming from the off side but not sure on that .help. steve sad

#212-04-2010 16:59:13

Re: got a little problem

propshaft u/j

#312-04-2010 17:14:48

Re: got a little problem

Icon - Post link meooo wrote:

propshaft u/j
Yep, what he said.

#412-04-2010 17:17:26

Re: got a little problem

ok so will it just need grease or a new one

#512-04-2010 22:27:52

Re: got a little problem

Try greasing it and if it still squeaks then fit a new one big_smile

#613-04-2010 16:51:10

Re: got a little problem

thanks all gave it a good greasing today and that has stopped the squeak .but can someone tell me the reason for it only squeaking when i reversed

#713-04-2010 17:20:25

Re: got a little problem

no

#813-04-2010 18:06:57

Re: got a little problem

Dry bearings .......keep a eye on the uj it will die eventually

#913-04-2010 18:38:09

Re: got a little problem

ok ,is it a difficult job to replace one

#1013-04-2010 19:10:11

Re: got a little problem

it can be if you dont know what your doing.lol

#1113-04-2010 20:15:17

Re: got a little problem

An absolute skoosh if you know how though smile

#1213-04-2010 20:28:54

Re: got a little problem

not too sure that helps

#1313-04-2010 20:33:59

Re: got a little problem

If you catch it early enough it's a 2 hour job with removing the prop and ti coming apart easiely ....... if you let it bash about it needs to be cut out and if it goes too far see stormy for another prop is easier

#1413-04-2010 20:38:19

Re: got a little problem

that helps ,thanks ian

#1514-04-2010 19:24:29

Re: got a little problem

thought i had fixed the problem but i still have the squeak when i revers ,although as i have said its more of a rubber squeak than a metal squeak .ho hum . sad

#1614-04-2010 20:21:38

Re: got a little problem

new UJ it is then smile

#1714-04-2010 20:32:50

Re: got a little problem

ok so what happens when a uj goes ?

#1814-04-2010 20:38:24

Re: got a little problem

Icon - Post link steve s wrote:

ok so what happens when a uj goes ?
Depends.  Squeak, vibrate, clunk, fall off, lots of things can happen to them.

#1914-04-2010 21:01:44

Re: got a little problem

how can i tell which one is *uc*ed

#2014-04-2010 21:03:34

Re: got a little problem

Icon - Post link steve s wrote:

ok so what happens when a uj goes ?
They go oval  orcspash

#2115-04-2010 00:01:51

Re: got a little problem

If you're lucky you can tell by the rock method, although I suspect yours will not show this fault (on the Surf forum look for a thread titiled wired reverse noise by myself from about three maybe four years ago).

With your truck on level ground, leave it in neutral with the handbrake off (level ground is important here). get under the truck and grab the prop shaft with one hand and try to rotate the other side of the uj with the other hand (the truck will rock alittle here so make sure it's on level ground). If you feel a clunk that is the uj thats done for, generally on mine it was always the rear uj that went.

I'd advise replacing with rougthtrax instead of milners. I went through a set of milners a year, the last set were from roughtrax and have been on there since I did the thread I was talking about earlier (three or four years I think).

#2215-04-2010 00:54:46

Re: got a little problem

#2315-04-2010 16:50:13

Re: got a little problem

thanks alot for that mate ill try that tomorrow .all the best . steve

#2415-04-2010 17:43:25

Re: got a little problem

when i saw the title of this thread i thought to myself poor Trina,Steve ain't satisfying her.. lol  tongue  whistle

Sorry Steve i couldn't resist

#2515-04-2010 19:18:43

Re: got a little problem

oh shit i aint done that for years .to old for that sort of thing
Display⁄Hide tags
Tag on Bebo Tag on BlinkList Tag on Connotea Tag on Del.icio.us Tag on Digg Tag on Diigo Tag on Facebook Tag on Google Tag on Linkedin Tag on Mister Wong Tag on MSN Live Tag on Myspace Tag on Newsvine Tag on Reddit Tag on Spurl Tag on StumbleUpon Tag on Technorati Tag on Twitter Tag on Yahoo